Page 1 of 1

TGE 1.4 questions

Posted: Wed Sep 06, 2017 3:53 am
by bsisko
Even though Garage Games does not support older engines like TGE 1.4 anymore, can I still ask questions about tge here in these forums.

Re: TGE 1.4 questions

Posted: Wed Sep 06, 2017 1:04 pm
by Duion
Maybe some veteran here could help you, but I would rather try on the old forum as well, this community is mainly about the open source version of T3D.

Re: TGE 1.4 questions

Posted: Thu Sep 07, 2017 9:24 pm
by LukasPJ
I think you will be fine off asking here, the engines are rather similar.