Page 6 of 6

Re: 3.10 Release Candidate

Posted: Sun Feb 05, 2017 1:31 am
by Timmy
You must produce the build files with Cmake, the old project manager is not supported at this stage.

Re: 3.10 Release Candidate

Posted: Sun Feb 05, 2017 6:14 am
by JeffR
Yep, as Timmy said, you'll need to use cmake.

We have instructions on the wiki for how to set everything up to compile, here: http://wiki.torque3d.org/coder:compilin ... ndows#toc6