Search found 69 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
Search found 69 matches Page 2 of 7
by fLUnKnhaXYU
Tue Jan 01, 2019 2:27 am
Forum: Content
Topic: looking for a Gideon
Replies: 2
Views: 354
Thanks for that link Jason .
by fLUnKnhaXYU
Mon Dec 31, 2018 9:41 pm
Forum: TorqueScript
Topic: terrain tile materials files structure questuion
Replies: 2
Views: 173
Hi, Im making/going to attempt to make (using the editor) terrain tile material files using what Ive scarfed up from the demos here , including , UberGame . Id like your opinion on whether or not there is any reason for concern between using one big folder of images with one long list of materials i...
by fLUnKnhaXYU
Mon Dec 31, 2018 9:10 pm
Forum: Rendering
Topic: render on top of precipitation
Replies: 4
Views: 256
You are Right Jeff . I unchecked transparency in the editor and it looked right . Thanks for your time .
by fLUnKnhaXYU
Mon Dec 31, 2018 12:59 am
Forum: Content
Topic: looking for a Gideon
Replies: 2
Views: 354
Hello , can anyone tell me where I can find a Gideon character model . I think it came with the Burg Demo but there isnt one included in the demo that I downloaded here .
by fLUnKnhaXYU
Sat Dec 29, 2018 10:15 pm
Forum: Rendering
Topic: render on top of precipitation
Replies: 4
Views: 256
This is the models material file for that particular material . singleton Material(building_01_glassMat) { mapTo = "glassMat"; normalMap[0] = "art/shapes/building1/building_01_nm.tga"; specularMap[0] = "art/shapes/building1/building_01_spec.tga"; diffuseColor[0] = "0.152941 0.423529 0.443137 1"; spe...
by fLUnKnhaXYU
Thu Dec 27, 2018 11:52 pm
Forum: Rendering
Topic: render on top of precipitation
Replies: 4
Views: 256
hello , Rendering a material on top of the precipitation layer . the material is 1 of two from the building , glass , it uses a cube map reflection but with it using no cubemap does the same . https://i.ibb.co/PrW3rhk/snow-Issue-VSbldg-Mat01.jpg torque3d version 3.9 Sectors Demo , model is building_...
by fLUnKnhaXYU
Tue Dec 04, 2018 9:38 am
Forum: Rendering
Topic: Groundcover issue
Replies: 4
Views: 377
after you create your ground cover look in the inspector where it says " types ", properties for 0 - 7 , there is a field named layers . If its blank the ground cover will show everywhere , but if you you put the name of a terrain material , grass1 , snow etc.. it will only show the ground cover on ...
by fLUnKnhaXYU
Thu Nov 29, 2018 3:13 am
Forum: Rendering
Topic: model in 3.10 not correct but 3.9 O.K.
Replies: 14
Views: 923
That worked , Jeff , this is 3 armatures and 3 sub-meshes in 1 model using version 3.10 . You can see the gaps between the meshes but all animations work well .
137 bones total
Image
by fLUnKnhaXYU
Wed Nov 28, 2018 6:32 am
Forum: Rendering
Topic: model in 3.10 not correct but 3.9 O.K.
Replies: 14
Views: 923
Oh , sm = sub mesh , Thanks a lot , Jeff . I,ll give that a try that with the v3.10 then
by fLUnKnhaXYU
Tue Nov 27, 2018 5:58 am
Forum: Rendering
Topic: model in 3.10 not correct but 3.9 O.K.
Replies: 14
Views: 923
No , I had not edited the source file . I believe that would do the trick though . Thank you , Jeff .
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
Search found 69 matches Page 2 of 7