Basic Lightning and disable shadow for a material

Materials, textures, lighting, postfx
2 posts Page 1 of 1
irei1as
Posts: 72
Joined: Fri Feb 27, 2015 5:13 pm
by irei1as » Tue Nov 10, 2015 5:44 pm
Ugh, trying to replicate the issue I've found what was wrong.
I should have verified everything again before jumping to conclussions.
I'm very sorry for asking something that was incorrect on my part.





-----Please dismiss the incorrect question. Sorry.
I'm using basic lightning for this as the computer I have available right now is so old it can't manage advanced.

With that handicap I'm having this situation:
Let's say I have a wall and a window in it. I have a wall material and a transparent window material.
As the window is unpassable glass it has collision but I don't want it to cast shadow. So in the material editor I enable disable shadows for that material... but it still makes shadow even if I re-light the scene or save and reload the mission.
I would want that for invisible walls, too.

Am I doing something wrong, is it just a limitation of basic lightning or is it suppossed to work and something is buggy?
Thanks for your help.
Last edited by irei1as on Thu Nov 12, 2015 4:57 pm, edited 1 time in total.
JeffR
Steering Committee
Steering Committee
Posts: 764
Joined: Tue Feb 03, 2015 9:49 pm
 
by JeffR » Tue Nov 10, 2015 10:06 pm
Can you post some screenshots? Bit easier to have an idea of graphical problems that way.
2 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests