November 1st, 2015 Release

Moderator: andrewmac

  • 1
  • 2
14 posts Page 2 of 2
andrewmac
Posts: 295
Joined: Tue Feb 03, 2015 9:45 pm
 
by andrewmac » Tue Nov 03, 2015 2:29 pm
@
User avatar
chriscalef
: that is caused by me packaging the wrong D3DCompiler_47.DLL. What was the exact package that produced this error? The x64 example or editor?

@
User avatar
razvanab
: In the editor or the example project? Or both? The mouse and camera movement are all interpolated, which seems to come out kind of terrible in really low framerate situation. Perhaps I need to improve my algorithm.

Thanks again everyone for testing :D I've already fixed a bunch of bugs and added a new features such as Alpha Threshold:
Image

Things are going exactly as I had hoped. The results from people testing are revealing various mini-bugs and usability problems that I'm addressing. It seems I let the people with older hardware down. The only renderer working for them is Direct3D9 and it has various broken features. I'm fully aware of where the issues are coming from and the next release will have a much more functional Direct3D9. I don't want to release too often, but I think I may have another one ready to go in two weeks or so, I've already fixed 6 bugs and added a new feature since release.
razvanab
Posts: 18
Joined: Tue Jul 07, 2015 8:02 pm
by razvanab » Tue Nov 03, 2015 2:33 pm
@
User avatar
andrewmac

Only in the example project.
chriscalef
Posts: 326
Joined: Mon Feb 09, 2015 7:48 pm
by chriscalef » Tue Nov 03, 2015 7:32 pm
@
User avatar
andrewmac
, my problem was x64 example as well.
andrewmac
Posts: 295
Joined: Tue Feb 03, 2015 9:45 pm
 
by andrewmac » Wed Nov 04, 2015 12:52 am
@
User avatar
chriscalef
: Updated to include the right DLL (I hope)
  • 1
  • 2
14 posts Page 2 of 2

Who is online

Users browsing this forum: No registered users and 1 guest