turning wheels

There are no stupid questions, just stupid answers.
7 posts Page 1 of 1
subabrain
Posts: 91
Joined: Sat Aug 20, 2016 4:58 pm
 
by subabrain » Thu Mar 02, 2017 7:57 pm
Hello Friends,

i have a little question again... quick and simple ;)

how can i get wheels turning of a wheeled vehicle?
For me they dont turn - they are static :/

Thanks for answers :)

greetz
Robert
Jason Campbell
Posts: 154
Joined: Fri Feb 13, 2015 2:51 am
 
by Jason Campbell » Fri Mar 03, 2017 12:22 am
You have to have hubs and springs set up as nodes. The cool thing is that you can add the nodes in shape editor. I can't remember the exact naming of the hubs. Im on mobile. Download my jeep vehicle and look at the setup.

http://forums.torque3d.org/viewtopic.php?t=582
subabrain
Posts: 91
Joined: Sat Aug 20, 2016 4:58 pm
 
by subabrain » Sat Mar 04, 2017 1:33 am
okay thanks ;)

i already made hubs but maybe i forgot something ...


greeetz
Robert
subabrain
Posts: 91
Joined: Sat Aug 20, 2016 4:58 pm
 
by subabrain » Sat Mar 04, 2017 11:42 am
hi,

sorry but ive set all hubs -> hub0, hub1, hub2, hub3 ...

but i see the wheel but they are not turning :/

maybe you can help me - thank you very much!


greetz
Robert
Jason Campbell
Posts: 154
Joined: Fri Feb 13, 2015 2:51 am
 
by Jason Campbell » Mon Mar 06, 2017 1:23 am
Sorry been away. I'll try to look into it.
subabrain
Posts: 91
Joined: Sat Aug 20, 2016 4:58 pm
 
by subabrain » Mon Mar 13, 2017 11:32 pm
hi there,

okay - it has nothing to do with the model (hubs) - it was a script problem ;)

gn8!
Robert

 

marauder2k9
Posts: 138
Joined: Wed Feb 18, 2015 7:36 am
by marauder2k9 » Tue Mar 21, 2017 2:12 am
did u solve this problem?

I was gonna suggest that maybe u didnt animate your wheels. u probably dont have to do that anymore but used to have to anyway
7 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest