Search found 164 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 17
Search found 164 matches Page 1 of 17
by Jason Campbell
Sun Oct 22, 2017 6:18 pm
Forum: General
Topic: Building a Library of Images for Everyone
Replies: 36
Views: 2070
Looks great. Thank you.
by Jason Campbell
Tue Oct 03, 2017 10:47 pm
Forum: Beginner
Topic: problems with painting terrain
Replies: 2
Views: 70
Hi, when you select your groundcover object in the scene, in your inspector, you will see GroundCover General. Under that is radius. This is the radius of your ground cover.
by Jason Campbell
Fri Sep 15, 2017 2:50 pm
Forum: Beginner
Topic: DAE hierarchy
Replies: 5
Views: 168
I just used this there part tutorial to make sure my model was set up right.
https://vimeo.com/57474314
by Jason Campbell
Tue Aug 15, 2017 6:31 pm
Forum: Beginner
Topic: Implementing GTA-style game
Replies: 10
Views: 366
Just wanted to add that performance is going to be an issue when you have tons of draw calls and AI entities running around wheeled or not. I suggest getting some basic AI working and then making a mock up level with placeholder models, just to see what kind of terrain size and amount of performance...
by Jason Campbell
Tue Aug 01, 2017 4:24 am
Forum: Beginner
Topic: Strange T3D 3.10 Problem.
Replies: 73
Views: 1355
3.61 uses 2.1 Project Manager To test, you can just download the 3.6.1 Full Template Package. http://mit.garagegames.com/Torque3D-3-6-1-FullTemplate.zip Extract and run the .exe Edit: Try going back to the 3.10 and if you can get to the Menu screen, go to options and under Graphics/Video change Ligh...
by Jason Campbell
Mon Jul 31, 2017 5:25 am
Forum: Beginner
Topic: Strange T3D 3.10 Problem.
Replies: 73
Views: 1355
You use the selective GPU option so it only runs Torque3D with the Intel?

Could you post your console.log?
by Jason Campbell
Mon Jul 31, 2017 4:45 am
Forum: Beginner
Topic: Strange T3D 3.10 Problem.
Replies: 73
Views: 1355
In 3.10 can you try and run it with openGL in the Options? Either of those GPUs should be able to run it, though it's strange that they are similar in performance. I'm pretty sure that from 3.9 started implementing Directx11, this is why I wanted to see if it would run in OpenGL. I take it you have ...
by Jason Campbell
Sun Jul 30, 2017 7:21 pm
Forum: Beginner
Topic: Strange T3D 3.10 Problem.
Replies: 73
Views: 1355
Does 3.8 or 3.9 do the same thing?
by Jason Campbell
Sat Jul 29, 2017 5:00 am
Forum: Torque 2D
Topic: Error using make on Ubuntu 16.04
Replies: 5
Views: 246
Sorry, I don't feel like trying to set up a chroot for 32 bit building, to see if it works on my end. T2D seems to work with Wine, if you just want to mess around with it and see if it is something you want to use. GODOT engine is also an alternative open source 2D(and 3D) engine that is still in de...
by Jason Campbell
Wed Jul 26, 2017 5:08 am
Forum: Torque 2D
Topic: Error using make on Ubuntu 16.04
Replies: 5
Views: 246
Could it be a problem with FreeType2? Maybe a conflict between two font libraries? This guy fixed a similar problem. https://root-forum.cern.ch/t/libafterimage-installing-problem-freetype/10977 with sudo ln -s /usr/include/freetype2/freetype /usr/include/freetype EDIT: make sure libfreetype6 is up t...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 17
Search found 164 matches Page 1 of 17